Back to overview
Degraded
Intermittent issues when logging into Wized
Nov 21 at 01:30pm UTC
Affected services
Configurator
Resolved
Nov 21 at 02:54pm UTC
We have pushed a fix to ensure all users can log into the Dashboard.
Affected services
Created
Nov 21 at 01:30pm UTC
Due to issues with an upstream provider, some users are experiencing problems when logging into the Wized dashboard. We are investigating about the matter.
Affected services