Back to overview
Degraded
Intermittent platform issues due to cloud provider downtime
Jun 12 at 07:32pm UTC
Affected services
Configurator
Resolved
Jun 12 at 08:57pm UTC
Our cloud service provider has restored all services.
Affected services
Configurator
Created
Jun 12 at 07:32pm UTC
We are currently experiencing intermittent issues across the platform caused by downtime from one of our cloud service providers.
Our engineering team is actively monitoring the situation and working to minimize disruption. We’ll keep you updated.
Affected services
Configurator