Back to overview
Degraded
Some Rest requests with Secrets are failing
Jul 11 at 05:59pm UTC
Affected services
Server
Resolved
Jul 12 at 02:45pm UTC
All Rest requests with Secrets should now be working as usual, we'll be actively monitoring the service.
Affected services
Server
Created
Jul 11 at 05:59pm UTC
Our last update introduced a minor bug that causes some requests with Secrets to fail, like the Webflow CMS API.
Affected services
Server