Back to overview
Degraded

Wized is not working on live sites

Feb 28 at 08:00pm UTC
Affected services
Configurator
Server
Embed

Resolved
Feb 28 at 08:25pm UTC

Wized is working properly on live sites. Our team is following up on this issue, we will keep you updated.

Created
Feb 28 at 08:00pm UTC

The Wized configuration is failing to load on some sites, we suspect it’s related to an upstream issue of one of our cloud providers. We’ll keep you updated.