Back to overview
Degraded
Duplicated request numbers when creating new requests
Sep 22 at 02:15pm UTC
Affected services
Configurator
Resolved
Sep 22 at 02:40pm UTC
The issue has been resolved. We are now working on a database update to fix all the duplicated request numbers.
Affected services
Configurator
Created
Sep 22 at 02:15pm UTC
Some users have experienced an issue where new requests were created with an existing identifier number.
Affected services
Configurator