Back to overview
Downtime

Failed server SSL renewal

Sep 18 at 07:06pm UTC
Affected services
Configurator
Server
Embed

Resolved
Sep 18 at 08:21pm UTC

We have successfully resolved this incident.

Updated
Sep 18 at 07:50pm UTC

Users report that services are intermittent again

Updated
Sep 18 at 07:41pm UTC

We have resolved this incident.

Updated
Sep 18 at 07:20pm UTC

One of our SSL certificates failed to renew. We've issued a renewal request and Google is currently processing it.

Updated
Sep 18 at 07:12pm UTC

We have identified the issue, We are working on a fix.

Created
Sep 18 at 07:06pm UTC

Our services are currently experiencing intermittency