Back to overview
Degraded
Users Unable to Access Projects via Dashboard
Aug 31 at 03:10am UTC
Affected services
Configurator
Resolved
Aug 31 at 07:00pm UTC
We have identified and solved this issue
Affected services
Configurator
Created
Aug 31 at 03:10am UTC
An issue has emerged where users are unable to access their projects through the dashboard. When attempting to enter a project, the system displays the loading indicator (loader) indefinitely, preventing users from gaining access to their projects.
Affected services
Configurator