Back to overview
Degraded
Publishing a Wized project to production causes data mismatch
Aug 01 at 05:06pm UTC
Affected services
Configurator
Resolved
Aug 01 at 09:49pm UTC
We have identified and solved this issue
Affected services
Configurator
Created
Aug 01 at 05:06pm UTC
Users have consistently reported project configuration saving problems. Despite attempts to save settings, configurations are not accurately retained. This disrupts workflow, potentially leading to project inconsistencies and productivity losses.
Affected services
Configurator