Back to overview
Degraded
Backups system not working correctly
Jul 31 at 11:39pm UTC
Affected services
Configurator
Resolved
Aug 01 at 03:49am UTC
We have identified and solved this issue
Affected services
Configurator
Created
Jul 31 at 11:39pm UTC
The backup system, vital for preserving user-generated content, site configurations and data, is currently experiencing a failure, where users are unable to restore previously saved backups.
Affected services
Configurator