Back to overview
Degraded

Broken image on website badges after platform update

Aug 28 at 10:07pm UTC
Affected services
Embed

Resolved
Aug 28 at 11:00pm UTC

We have identified and solved this issue

Created
Aug 28 at 10:07pm UTC

Following a recent update to our platform, we found an issue where the badges displayed on our users' websites display a broken image. Instead of displaying the Powered by Wized logo