Back to overview
Degraded
Data format issue in request responses created by users in the configurator
Jul 31 at 03:42am UTC
Affected services
Configurator
Resolved
Jul 31 at 10:29pm UTC
We have identified and solved this issue
Affected services
Created
Jul 31 at 03:42am UTC
Some users have reported an issue with the format of the data they receive in request responses. It appears that the data format is not working correctly, leading to confusion and Potentially disrupt user workflows and development processes
Affected services